Search found 5 matches

by Neville
Mon 15 Aug, 2016 5:43 pm
Forum: General
Topic: The System16 System Emulator video.
Replies: 2
Views: 732

Re: The System16 System Emulator video.

To be honest, I couldn't get it to work with other video cards (Allegro exit error). However, editing SYSTEM16.INI and replacing the res with 640x480 + Eagle filter does work. The downside of this is that then the emu is way to slow (14 FPS on my system) to be worthwhile.
by Neville
Mon 15 Aug, 2016 1:31 pm
Forum: General
Topic: The System16 System Emulator video.
Replies: 2
Views: 732

The System16 System Emulator video.

One of my goals when I started using PCem was to use again this fantastic arcade emulator. However, I can't get it to work properly yet. The first problem is that it exits with an allegro error with most video cards, something I'm not entirely sure it's accurate. I got it to work with the following ...
by Neville
Tue 02 Aug, 2016 8:09 pm
Forum: General
Topic: Sound Blaster volume and other newbie questions
Replies: 2
Views: 736

Re: Sound Blaster volume and other newbie questions

Thanks for the quick answers. As for the SB16 drivers, I think I first used the "Sound Blaster Basic Disk for DOS/Windows 3.1 SDR-31STD-1-US (Revision 1)". They're available at VOGONS, which keeps a libray of old sound / video drivers for those who need them. The install was smooth, but th...
by Neville
Tue 02 Aug, 2016 6:54 pm
Forum: General
Topic: Host machine survey
Replies: 95
Views: 23516

Re: Host machine survey

Desktop:

- Gigabyte 970A-DS3P motherboard

- AMD Athlon II X4 640 (3 Ghz. x 4 cores)

- 4 Gb. RAM

- Windows 10

- NVIDIA GTX 650

Systems up to 486DX2 computers work fine, Pentium emulation seems to need more horsepower to achieve constant framerates.
by Neville
Tue 02 Aug, 2016 4:55 pm
Forum: General
Topic: Sound Blaster volume and other newbie questions
Replies: 2
Views: 736

Sound Blaster volume and other newbie questions

Newbie here. Well, amateur, since I've been using PCem for a while now and set up a few systems. My main question here is the Sound Blaster volume. It is so low by default! I've tried using the MIXERSET program that comes with the drivers, but it still keeps sounding much lower than my Windows 10 se...

Go to advanced search