Search found 56 matches

by jznomoney
Sat 24 Feb, 2018 9:21 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

I keep getting a crash on pcem with the pb570 board. It happened a few times with the original merge and after the pci bus fixes. I start the machine it post but when it goes to boot it crashes. It seems to happen when certain cdrom images are mounted at boot. I get the error in the pcem log "Device...
by jznomoney
Sat 24 Feb, 2018 5:34 pm
Forum: General
Topic: Gateway 2000 zappa based system
Replies: 1
Views: 76

Gateway 2000 zappa based system

Can you add the gateway 2000 machine that is based on the zappa board? I think the bios is called aladd10.
by jznomoney
Sat 24 Feb, 2018 2:09 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

Yes, I believe it does. Ok. Well if it does my pb600 which was in a Packard bell c110 had a riser card with 1 PCI slot and 2 ISA Slots. My friend had a packard bell that had a riser card that had more pci slots than the one mine had and it worked in my packard bell just fine. So would the riser car...
by jznomoney
Sat 24 Feb, 2018 1:41 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

SarahWalker wrote:
Sat 24 Feb, 2018 1:39 pm
Nope. Confusingly, PB570, 570, 590, 620, 630 and 650 are all basically the same Hillary design, with the same BIOS. PB600 is different, based on a VLSI chipset rather than an Intel one.
I know they are different I just meant does the hillard board use a riser card for the expansion slots?
by jznomoney
Sat 24 Feb, 2018 12:58 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

Should also add this, before anyone stumbles into it by accident! The PB570 BIOS only seems to support 2 PCI cards - the PIIX chip supports 4 devices, one of which is taken by the onboard graphics. This should leave three slots, however the BIOS seems to screw up IRQ mapping for the third slot so i...
by jznomoney
Fri 23 Feb, 2018 10:28 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

SarahWalker wrote:
Fri 23 Feb, 2018 10:00 pm
jznomoney wrote:
Wed 21 Feb, 2018 11:48 pm
I am using the packard bell 570 machine and no matter what soundcard or use the rtl8029as network card I get an error about a pci irq conflict. There is no way to get any of these devices to work. Am I missing something?
Should be fixed in rev 1064.
Thanks for the fix. Works great now.
by jznomoney
Wed 21 Feb, 2018 11:48 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

I am using the packard bell 570 machine and no matter what soundcard or use the rtl8029as network card I get an error about a pci irq conflict. There is no way to get any of these devices to work. Am I missing something?
by jznomoney
Wed 21 Feb, 2018 9:52 pm
Forum: Merged patches
Topic: [Patch] Intel Advanced/ZP
Replies: 11
Views: 833

Re: [Patch] Intel Advanced/ZP

I am using the packard bell 570 machine and no matter what soundcard or use the rtl8029as network card I get an error about a pci irq conflict. There is no way to get any of these devices to work. Am I missing something?

wrong thread sorry
by jznomoney
Tue 20 Feb, 2018 1:11 pm
Forum: Merged patches
Topic: [Patch] Packard Bell Legend 300SX
Replies: 28
Views: 867

Re: [Patch] Packard Bell Legend 300SX

SarahWalker wrote:
Mon 19 Feb, 2018 10:12 pm
Packard Bell PB570 (the board used on the Legend 40xCD and friends) now emulated at rev 1055.
Does this motherboard have pci slots for other video cards? I'm only able to select the onboard video.
by jznomoney
Tue 13 Feb, 2018 9:54 pm
Forum: General
Topic: 430/VX with AWE32 crashes emulator on start
Replies: 11
Views: 281

Re: 430/VX with AWE32 crashes emulator on start

commit c68d358 is when the issue occurs.
by jznomoney
Mon 12 Feb, 2018 8:47 pm
Forum: Merged patches
Topic: [Patch] MinGW Configure
Replies: 30
Views: 861

Re: [Patch] MinGW Configure

This patch stopped working when the patch https://bitbucket.org/pcem_emulator/pcem/commits/f0db4b958b61c6706224f15880c3abaf0cafce70 . It keeps coming up pcem-model.o:model.c:(.text+0xf3d): undefined reference to `sl82c460_init' pcem-model.o:model.c:(.text+0x11fd): undefined reference to `acc2036_ini...
by jznomoney
Thu 11 Jan, 2018 3:10 pm
Forum: Development
Topic: compiling error
Replies: 7
Views: 343

Re: compiling error

keyboard_xt.o:keyboard_xt.c:(.text+0x12e): undefined reference to `t1000_syskey' keyboard_xt.o:keyboard_xt.c:(.text+0x158): undefined reference to `t1000_syskey' keyboard_xt.o:keyboard_xt.c:(.text+0x178): undefined reference to `t1000_syskey' keyboard_xt.o:keyboard_xt.c:(.text+0x198): undefined refe...
by jznomoney
Thu 11 Jan, 2018 12:50 pm
Forum: Development
Topic: compiling error
Replies: 7
Views: 343

Re: compiling error

This happens when compiling on windows too.
by jznomoney
Mon 18 Dec, 2017 8:02 pm
Forum: General
Topic: PCem Crash
Replies: 0
Views: 168

PCem Crash

I am trying to install Microsoft Plus for Windows 95 Floppy Edition onto A Windows 95 machine. I have attached the PCem Config file and crash log.
by jznomoney
Sun 17 Dec, 2017 12:41 pm
Forum: General
Topic: request save state feature
Replies: 4
Views: 243

request save state feature

is it possible for a future release to have a save state feature so if you wanted to close pcem you could restore the state the vm was in previously?
by jznomoney
Thu 14 Dec, 2017 12:25 am
Forum: General
Topic: Trying to get networking to work...
Replies: 3
Views: 295

Re: Trying to get networking to work...

I've been using npcap from here https://nmap.org/npcap/
by jznomoney
Fri 08 Dec, 2017 8:44 pm
Forum: General
Topic: Ubuntu Linux and pcap?
Replies: 0
Views: 174

Ubuntu Linux and pcap?

Is there a way to compile pcem under ubuntu with pcap support. Thanks in advanced for the help.
by jznomoney
Mon 27 Nov, 2017 8:35 pm
Forum: General
Topic: Windows 98 FE to SE upgrade crash
Replies: 11
Views: 459

Re: Windows 98 FE to SE upgrade crash

also I have to use task manager to close pcem.
by jznomoney
Mon 27 Nov, 2017 8:34 pm
Forum: General
Topic: Windows 98 FE to SE upgrade crash
Replies: 11
Views: 459

Re: Windows 98 FE to SE upgrade crash

I've attached a picture of it locked up. I've also attached the log file.
pcemlog.zip
(6.53 KiB) Downloaded 16 times
locked.jpg
locked.jpg (163.86 KiB) Viewed 331 times
by jznomoney
Mon 27 Nov, 2017 8:08 pm
Forum: General
Topic: Windows 98 FE to SE upgrade crash
Replies: 11
Views: 459

Re: Windows 98 FE to SE upgrade crash

the emulations stops when it's backing up windows 98 previous version when upgrading windows 98 to Windows 98 Second Edition.
by jznomoney
Mon 27 Nov, 2017 4:37 pm
Forum: General
Topic: Windows 98 FE to SE upgrade crash
Replies: 11
Views: 459

Re: Windows 98 FE to SE upgrade crash

I tried it and it froze after clicking yes and it filled both bars to 100%. On a build made this morning.
by jznomoney
Mon 13 Nov, 2017 8:12 pm
Forum: General
Topic: NT4 could not logon after SP6a installed
Replies: 20
Views: 3472

Re: NT4 could not logon after SP6a installed

Thanks that works for now. Only bug I can find is ejecting cd images from a cd drive connected to a scsi controller does not work. I have to reboot the pc every time I change a cd image. Is there a way to have an ide cd rom drive when selecting a scsi controller?
by jznomoney
Sat 11 Nov, 2017 11:36 pm
Forum: General
Topic: NT4 could not logon after SP6a installed
Replies: 20
Views: 3472

Re: NT4 could not logon after SP6a installed

not that this is 86box but it installs fine under 86box.
by jznomoney
Thu 09 Nov, 2017 8:26 pm
Forum: General
Topic: NT4 could not logon after SP6a installed
Replies: 20
Views: 3472

Re: NT4 could not logon after SP6a installed

I made a slipstream nt4.0 sp6 and it fails to work. It works fine on Virtualbox.
by jznomoney
Thu 09 Nov, 2017 2:37 pm
Forum: General
Topic: NT4 could not logon after SP6a installed
Replies: 20
Views: 3472

Re: NT4 could not logon after SP6a installed

Any update on this issue? It is still present with current code.
by jznomoney
Mon 06 Nov, 2017 10:42 am
Forum: General
Topic: PCEM compilation on Ubuntu 17.10
Replies: 13
Views: 770

Re: PCEM compilation on Ubuntu 17.10

How do you get it to force a 32bit build on a 64bit system?
by jznomoney
Thu 02 Nov, 2017 11:49 pm
Forum: General
Topic: Networking not resolving dns properly
Replies: 0
Views: 178

Networking not resolving dns properly

I am currently running Windows 10 v. 1709. I have compiled the latest pcem with network. When I select either pcap or slirp any version of Windows I install 3.11 through xp internet explorer does not resolve domain names. The only ones that work are msn.com or bing.com. I am getting dns setting in a...
by jznomoney
Mon 23 Oct, 2017 9:34 pm
Forum: General
Topic: Linux
Replies: 13
Views: 1473

Re: Linux

I compiled pcem for linux and it keeps complaining it needs roms. I copied the roms folder over from a working windows copy and it still does not work. Am I doing something wrong or just loosing my mind?
by jznomoney
Tue 10 Oct, 2017 12:51 pm
Forum: Development
Topic: [Feb 2018 ed.] PCem MSYS2 build guide (with wxWidgets)
Replies: 27
Views: 2095

Re: PCem MSYS2 build guide (with wxWidgets)

I want to thank you for this guide. I got it to work. Anyone have any idea how to get network working?
by jznomoney
Mon 09 Oct, 2017 10:38 pm
Forum: Development
Topic: PCem build guide
Replies: 42
Views: 5558

Re: PCem build guide

Can someone post an updated guide to build pcem under windows with wxwidgets?