Search found 7 matches

by andr25352
Thu 20 Dec, 2018 2:15 pm
Forum: Development
Topic: unable to compile PCem under Linux
Replies: 13
Views: 1079

Re: unable to compile PCem under Linux

Have you installed build-essential?

sudo apt-get install build-essential
by andr25352
Sun 24 Jun, 2018 12:03 am
Forum: General
Topic: Sound Blaster PCI 128 crashes under Linux
Replies: 0
Views: 917

Sound Blaster PCI 128 crashes under Linux

When running PCem under Linux with a release build, Sound Blaster PCI 128
and Ensoniq AudioPCI (ES1371) crashes the entire emulator at the bios screen just after the audible beep sound.

This doesn't happen when PCem is built in debug mode.

Tested using Linux Mint 18.3 with gcc 7.3.0.
by andr25352
Wed 28 Feb, 2018 6:16 pm
Forum: Development
Topic: Large (> 8GB) hard drive support
Replies: 15
Views: 2766

Re: Large (> 8GB) hard drive support

If you want to create the virtual disk faster you can allocate the file using
one of the file-system tools.

for windows:
fsutil file createnew <filename> <size in bytes>
for linux:
fallocate <filename> -l <size in bytes>

The file should be created close to instantly.
by andr25352
Thu 14 Dec, 2017 4:35 pm
Forum: General
Topic: Issue with NFS III Hot Pursuit on Linux Host
Replies: 2
Views: 419

Re: Issue with NFS III Hot Pursuit on Linux Host

Ah, thank you, it works now, though I could have sworn that I had already tested the interpreter. There is still the graphical issue on the loading screen and the countdown, this happens only when using the games software rendering mode and not when using the voodoo. The graphical glitch also happen...
by andr25352
Wed 13 Dec, 2017 10:29 pm
Forum: General
Topic: Issue with NFS III Hot Pursuit on Linux Host
Replies: 2
Views: 419

Issue with NFS III Hot Pursuit on Linux Host

When running Need for Speed III Hot Pursuit on a Linux host(I used Linux Mint Mate 18.2), a strange issue occurs where suddenly in a race, the screen turns blue and the game acts odd in general. I have uploaded a video showing the issue here: https://www.youtube.com/watch?v=jTZqhHdZzrQ (Be cautioned...
by andr25352
Sat 27 May, 2017 8:37 pm
Forum: Development
Topic: [Linux] GUI discussion
Replies: 218
Views: 27096

Re: [Linux] GUI discussion

@Bit Thanks, it works really nice now,
except that Show on start is still not marked after a reset of the application,
so it looks like it is disabled even though it is enabled.
by andr25352
Sat 27 May, 2017 4:59 pm
Forum: Development
Topic: [Linux] GUI discussion
Replies: 218
Views: 27096

Re: [Linux] GUI discussion

@Bit Hi, I have tried your new GUI and I have two issues worth mentioning: 1. I cannot get the "iso" button on my danish keyboard to work, it does nothing at all(this was also an issue with the earlier build, but not the Windows build). I wasn't sure whether it is actually called iso, but that is th...