Search found 6 matches

by SeanB
Thu 08 Aug, 2019 12:57 pm
Forum: General
Topic: DOS running at 65Hz instead of 70Hz, audio issues.
Replies: 11
Views: 6022

Re: DOS running at 65Hz instead of 70Hz, audio issues.

This is new to me too. Which supported motherboards are compatible with UMBPCI.SYS?

It looks like at a minimum that it only supports Pentium and above.

https://www.uwe-sieber.de/umbpci_e.html
by SeanB
Wed 24 Jul, 2019 7:45 pm
Forum: General
Topic: A more powerful Tandy profile, please?
Replies: 9
Views: 4141

Re: A more powerful Tandy profile, please?

See the response from Cloudschatze further down the page: Actually, the 2500 SX/33 has the same "Tandy Sound" PSG and DAC functionality found in the earlier, TL/SL/RL systems. In the 2500-series (and 1000 RSX), access was moved to 16-bit port addresses though (1E0h - 1E7h), so most Tandy-supporting ...
by SeanB
Fri 22 Mar, 2019 2:29 am
Forum: General
Topic: [Solved] Cannot get Munt (MT-32 emulator) to work
Replies: 6
Views: 4714

Re: [Solved] Cannot get Munt (MT-32 emulator) to work

Something else to try here, under the link SIERRA MIDI PORT UTILITY (MT32SB.EXE). This is supposed to patch Sierra drivers to allow them to work in UART mode. http://www.sierrahelp.com/Utilities/SoundUtilities.html However, it didn't work for me in PCEm 14 with MUNT on HQ1 and Hoyle Vol 1. I can see...
by SeanB
Fri 09 Nov, 2018 4:16 pm
Forum: General
Topic: [Solved] Cannot get Munt (MT-32 emulator) to work
Replies: 6
Views: 4714

Re: [Solved] Cannot get Munt (MT-32 emulator) to work

I believe there was a feature request at some point to emulate a real MPU-401 device. I'm definitely interested in this, although I realize it may not be a high priority at the moment. SoftMPU is great, but the trouble is that it requires a memory manager that in turn requires at least a 386 CPU. Ma...
by SeanB
Sat 10 Mar, 2018 5:42 pm
Forum: General
Topic: Guide to getting networking working?
Replies: 11
Views: 10559

Re: Guide to getting networking working?

Thanks Eluan. That did get me connected!

I had to run out before I could finish testing, but I couldn't connect to pcem-emulator.co.uk. Is that because I need to install the 128-bit SSL add-on?
by SeanB
Fri 09 Mar, 2018 2:30 am
Forum: General
Topic: Guide to getting networking working?
Replies: 11
Views: 10559

Re: Guide to getting networking working?

Has anyone tried to get networking working in Win 3.1? Here's what I've tried: Npcap is installed and NE2000 selected in PCEm, although I have tried both PCAP and SliRP. I'm using Wi-Fi on the host machine, so I'm assuming SLiRP is a better option. I've installed Netware VLM client 1.21. This does s...