Search found 2 matches

by Jimage
Tue 27 Nov, 2018 3:43 am
Forum: Development
Topic: compiling error
Replies: 14
Views: 5624

Re: compiling error

On Linux Mint 19 I had to install libwxgtk3.0-dev and libwxgtk3.0-gtk3-dev packages. The configure script didn't check for them and complained about missing wx components similar to te_lanus's output above (e.g. error: invalid use of incomplete type ‘class wxCommandEvent’). Compiled fine after these...
by Jimage
Tue 27 Nov, 2018 3:40 am
Forum: General
Topic: Host machine survey
Replies: 137
Views: 77134

Re: Host machine survey

Dell Latitude E6230
Core i7-3540M 3GHz
8GB RAM
Linux Mint 19, Arch Linux

Gets good performance with a high end 486 guest.

Lowest spec I'm currently planning to run it on is a spare Latitude E4200:
Core2 Duo SU9600 1.6GHz
3GB RAM
Linux Mint 19