Search found 4 matches

by wart
Thu 17 Oct, 2019 11:33 pm
Forum: General
Topic: [PCem v15] CD audio doesn't loop correctly.
Replies: 2
Views: 887

Re: [PCem v15] CD audio doesn't loop correctly.

I can confirm that I get this problem in Windows, also. At least on my laptop.
by wart
Wed 02 Oct, 2019 5:48 pm
Forum: General
Topic: Host machine survey
Replies: 137
Views: 77093

Re: Host machine survey

Laptop Specs: MACHINE: Fujitsu Lifebook A555 CPU: Intel Core i5-5200U RAM: 4GB GPU: Intel HD Graphics 5500 Desktop Specs: MACHINE: Asus Crossblade Ranger CPU: AMD A10-6800K RAM: 8GB GPU: AMD Radeon R9 270X On both machines, a pentium 75 seems to be the limit for stable performance, when running DOS....
by wart
Fri 27 Sep, 2019 4:41 pm
Forum: General
Topic: [PCem v15] CD audio doesn't loop correctly.
Replies: 2
Views: 887

Re: Redbook audio doesn't loop correctly.

Oh and just to clarify I'm mounting the bin+cue files directly in PCem. I've tried passing through my actual disc drive and mounting the bin+cue files in Linux with CDemu but and in both cases I actually got no CD audio at all, even though PCem could see the disc and install the game from it.
by wart
Thu 26 Sep, 2019 4:35 pm
Forum: General
Topic: [PCem v15] CD audio doesn't loop correctly.
Replies: 2
Views: 887

[PCem v15] CD audio doesn't loop correctly.

Hi, I've been trying out a few games and the ones I've tried that have CD audio don't loop that audio like they do on real hardware. Specifically Quake and Tomb Raider. This problem occurs for me on both my laptop and my desktop, both on Linux Mint and Manjaro. I haven't had a chance to try it out i...