V13 - Tandy 1000 HX

Support and general discussion.
Post Reply
User avatar
Chilly Willy
Posts: 15
Joined: Tue 12 Dec, 2017 1:16 am
Contact:

V13 - Tandy 1000 HX

Post by Chilly Willy » Tue 12 Dec, 2017 12:50 pm

Hello!

I have a Tandy 1000 HX but came across this and figured I would try it out. Version 12 works fine but in v13, I'm unable to see any text after boot. I can see the cursor position and even type in and load a game. Can not see what I'm typing but can see the cursor position move. When the game loads, I can see it fine. Just not the initial boot text or A: prompt. I'm using the proper rom file and like I said, works fine in v12.

Using Windows XP. Maybe a font issue? Any info would be great!

User avatar
SarahWalker
Site Admin
Posts: 1518
Joined: Thu 24 Apr, 2014 4:18 pm

Re: V13 - Tandy 1000 HX

Post by SarahWalker » Tue 12 Dec, 2017 1:23 pm

My bad - forgot to include the MDA/CGA font ROM. Please re-download!

User avatar
Chilly Willy
Posts: 15
Joined: Tue 12 Dec, 2017 1:16 am
Contact:

Re: V13 - Tandy 1000 HX

Post by Chilly Willy » Tue 12 Dec, 2017 2:24 pm

Thank you!

One more question. Do you keep the sound set to "None" for the Tandy 3 Voice?

User avatar
SarahWalker
Site Admin
Posts: 1518
Joined: Thu 24 Apr, 2014 4:18 pm

Re: V13 - Tandy 1000 HX

Post by SarahWalker » Tue 12 Dec, 2017 5:14 pm

Tandy 3 Voice is always emulated on the Tandy machines, regardless of what sound card is selected.

User avatar
Chilly Willy
Posts: 15
Joined: Tue 12 Dec, 2017 1:16 am
Contact:

Re: V13 - Tandy 1000 HX

Post by Chilly Willy » Tue 12 Dec, 2017 5:34 pm

Thanks! After playing around with it, that was my conclusion. Just needed to verify.

The only thing I could see needed is, after a hard reset, the A/B: drive should auto-eject. The Tandy boot screen didn't load all the way. I didn't realize that at first. Other than that, this is very nice!

Post Reply