Page 1 of 1

Linux, debian version please

Posted: Mon 19 Feb, 2018 5:25 pm
by roadrash
Please could we have a debian .db installer as its a lot easier for everyone using Ubuntu & all the other Debian based distros. Not everyone knows how to compile.

Re: Linux, debian version please

Posted: Mon 19 Feb, 2018 11:42 pm
by iwasaperson
Or better yet, the distro-agnostic Flatpak or AppImage.

Re: Linux, debian version please

Posted: Tue 20 Feb, 2018 9:27 pm
by leilei
Compiling PCem is far easier than hunting down appropriate roms, dumping your diskettes/discs and setting up though....

Re: Linux, debian version please

Posted: Tue 29 May, 2018 5:26 am
by RetroAF
Sorry for digging up this thread. I would like to set up an appimage, too. Can someone please explain to me how it is done?
I tried this Tutorial:

Code: Select all

https://discourse.appimage.org/t/how-to-create-an-appimage/155
And adapt it so it would boot windows and launch the game automatically. But my abilities were insufficent. :oops: