Personal AMI WinBIOS Dump Won't Run.

Support and general discussion.
iwasaperson
Posts: 24
Joined: Sun 02 Nov, 2014 12:48 am

Personal AMI WinBIOS Dump Won't Run.

Postby iwasaperson » Mon 19 Jun, 2017 6:25 am

So I dumped the BIOS from my Deep Green motherboard in hopes of being able to run the same version on PCem, but it just sits at a black screen when I replaced the existing WinBIOS (older version).

I have previously dumped the BIOS from my Pentium rig and ran it successfully with PCem (replacing the 430VX one). Is there an incompatibility that I am not realizing here?

I can upload the dump, but I'm not sure if it's allowed on here. The date on my dump is 07/25/94 whereas the preexisting dump is 12/15/93.

The PCem I tried was the latest from the repo compiled on Debian with the new GUI. I also tried the Windows version (V12) on WINE with the same results.
altheos
Posts: 37
Joined: Wed 24 Feb, 2016 7:27 pm

Re: Personal AMI WinBIOS Dump Won't Run.

Postby altheos » Mon 19 Jun, 2017 7:38 am

Hello,

you have to make sure that PCem support your motherboard chipset ("soundbridge / northbridge"). It's not just a BIOS matter.
User avatar
leilei
Posts: 436
Joined: Fri 25 Apr, 2014 4:47 pm

Re: Personal AMI WinBIOS Dump Won't Run.

Postby leilei » Mon 19 Jun, 2017 9:04 am

Thats' true. It also doesn't matter what date of AMIBIOS it is either, it's all about the motherboard itself more than that. My 10/10/94 WinBIOS '96 board doesn't work in PCem either due to a lack of umc88881 emulation
User avatar
omarsis81
Posts: 545
Joined: Thu 17 Dec, 2015 6:20 pm

Re: Personal AMI WinBIOS Dump Won't Run.

Postby omarsis81 » Mon 19 Jun, 2017 10:01 am

iwasaperson wrote:So I dumped the BIOS from my Deep Green motherboard in hopes of being able to run the same version on PCem, but it just sits at a black screen when I replaced the existing WinBIOS (older version).

Deep Green is a brand? :roll: Never heard of it
What model is it?
iwasaperson
Posts: 24
Joined: Sun 02 Nov, 2014 12:48 am

Re: Personal AMI WinBIOS Dump Won't Run.

Postby iwasaperson » Tue 20 Jun, 2017 2:30 am

omarsis81 wrote:
iwasaperson wrote:So I dumped the BIOS from my Deep Green motherboard in hopes of being able to run the same version on PCem, but it just sits at a black screen when I replaced the existing WinBIOS (older version).

Deep Green is a brand? :roll: Never heard of it
What model is it?


http://motherboards.mbarron.net/models/ ... 912v14.htm
User avatar
leilei
Posts: 436
Joined: Fri 25 Apr, 2014 4:47 pm

Re: Personal AMI WinBIOS Dump Won't Run.

Postby leilei » Tue 20 Jun, 2017 9:18 pm

FWIW my motherboard in question's a M919 (Related to that one). They're best known for the fake on-board cache, low prices (USD$60-80 MSRP 95-96) and the bs branding

Return to “General”

Who is online

Users browsing this forum: Bing [Bot], SarahWalker and 2 guests