[Bug] Monochrome Diamond Stealth 3D 2000 in Socket 7 machines

Support and general discussion.
Post Reply
User avatar
MiraiMiracle
Posts: 44
Joined: Fri 06 Jul, 2018 4:42 pm

[Bug] Monochrome Diamond Stealth 3D 2000 in Socket 7 machines

Post by MiraiMiracle »

Hello everyone. Fate T. Harlaown the Second here from Project Fate.Alicia.

It's been while that I didn't post my new topic since mid-2019. And now, I need to tell you something.

Today, I expecienced a bug in the Diamond Stealth 3D 2000 graphics card when I was trying to install Windows 98 Second Edition. These Socket 7 machines are in monochrome, not color. PCem did NOT crash. The S3 ViRGE/DX doesn't affect this bug. It is only found in PCem v15, not v14 (since this was in color).

I took 2 screenshots about this bug here:
Shuttle HOT-557 BIOS menu
Shuttle HOT-557 BIOS menu
Screenshot from 2020-02-17 23-51-56.png (8.58 KiB) Viewed 1106 times
Epox P55-VA BIOS menu
Epox P55-VA BIOS menu
Screenshot from 2020-02-17 23-48-20.png (8.56 KiB) Viewed 1106 times
My config:
Windows 98 Second Edition.cfg
(1.59 KiB) Downloaded 68 times
My NVR:
Windows 98 Second Edition.p55va.nvr
(128 Bytes) Downloaded 66 times
Thank you for reading this topic.

Signed,
Fate T. Harlaown the Second (Project Fate.Alicia).
"I should stay rolling as alive and kicking!"

-NANA MIZUKI ACCENT/the Second's catchphrase
Image
User avatar
omarsis81
Posts: 867
Joined: Thu 17 Dec, 2015 6:20 pm

Re: [Bug] Monochrome Diamond Stealth 3D 2000 in Socket 7 machines

Post by omarsis81 »

This has been discussed previously here... you have a wrong BIOS for the card, look for another one
Post Reply