Host machine survey

Support and general discussion.
rliegh
Posts: 24
Joined: Sat 26 Apr, 2014 1:09 am

Re: Host machine survey

Postby rliegh » Sun 15 Jan, 2017 7:58 pm

main desktop:
amd a8-5500/3.2ghz
12g ram
nvidia gt 430

former desktop:
intel i5/2.4ghz
12g ram
onboard radeon
User avatar
Arkl1te
Posts: 9
Joined: Wed 25 Jan, 2017 9:27 pm

Re: Host machine survey

Postby Arkl1te » Fri 27 Jan, 2017 3:35 pm

Desktop:
  • Intel Core i5-4570 @ 3.20GHz
  • 8GB RAM
  • Windows 7 x64
  • NVIDIA GeForce GTX 960 @ 4GB
  • 2 monitors, both 1920x1080.
slimbag
Posts: 2
Joined: Sat 21 Jan, 2017 2:18 pm

Re: Host machine survey

Postby slimbag » Tue 31 Jan, 2017 8:07 am

Desktop:

i5 3570k at 4.1GHZ
16GB RAM
AMD R9 290
Running PCem on Windows 10

Laptop:

i7 M 620 at 2.7 GHZ
6GB RAM
Nvidia Quadro FX1800M
Running PCem on Windows 10
Mr.Nacho
Posts: 10
Joined: Sun 29 Jan, 2017 3:12 pm

Re: Host machine survey

Postby Mr.Nacho » Fri 03 Feb, 2017 12:16 am

Main Desktop:
i7 4770K
16GB RAM
Nvidia GTX 770 4GB
Realtek® ALC892
Windows 10

"Retro" PC:
IBM Personal Computer 330
Pentium 133
16MB RAM
S3 Trio64V+ 1MB VRAM
Sound Blaster 16 ISA (CT2940)
Windows 98 SE
teepean
Posts: 6
Joined: Sat 04 Feb, 2017 1:33 pm

Re: Host machine survey

Postby teepean » Sat 04 Feb, 2017 11:18 pm

Desktop:
i3 6100
8GB RAM
GTX 1060
Windows 10

The vanilla PCem v11 runs Glide games quite nicely.
User avatar
Fusion
Posts: 11
Joined: Sun 05 Feb, 2017 10:14 pm
Location: Ontario, Canada

Re: Host machine survey

Postby Fusion » Sun 05 Feb, 2017 10:39 pm

First post!

i7-2600 @ 3.4Ghz
16GB DDR3-1333
Nvidia GeForce GTX 960 2GB
Windows 10 64bit
magnet
Posts: 2
Joined: Tue 14 Feb, 2017 6:23 am

Re: Host machine survey

Postby magnet » Tue 14 Feb, 2017 7:23 pm

i7 4970k devils canyon @ 4GHz
16GB DDR3-1600
Geforce 980 4GB
Windows 10 x64
User avatar
gen_angry
Posts: 45
Joined: Sat 25 Feb, 2017 6:48 am

Re: Host machine survey

Postby gen_angry » Sat 25 Feb, 2017 6:37 pm

Hi, newly downloaded/registered here. First off, thank you for this great emulator. I've been looking for something like this. :)

i7-6700K
16G DDR4-3200
GTX 1060-6G
Win10 Pro

Have a few PCem boxes started up ranging from a 286 to a P233MMX, 100% emu speed solid with no issues.

I have a K6-2 500mhz box somewhere that I'll fish out and throw this on if you're interested.
SarahWalker
Site Admin
Posts: 1325
Joined: Thu 24 Apr, 2014 4:18 pm

Re: Host machine survey

Postby SarahWalker » Sat 25 Feb, 2017 7:28 pm

I'm not sure any release of PCem will run on a K6-2 - v11 and later require SSE2, and I think all earlier releases require CMOV.
startmenu
Posts: 103
Joined: Sat 29 Nov, 2014 7:39 am

Re: Host machine survey

Postby startmenu » Sun 26 Feb, 2017 1:19 pm

gen_angry wrote:I have a K6-2 500mhz box somewhere that I'll fish out and throw this on if you're interested.

You'd better not to do so...
I had a Toshiba laptop that used a Pentium III 700MHz(ultra low power Tualatin). PCem v10 runs, but the speed was only 20% when emulating PC XT...
Amd My IBM ThinkPad T42 which used a Pentium M 2.0(slightly slower than Pentium 4 3.0GHz) and it emulated a 486DX 33 PC very well...
User avatar
leilei
Posts: 431
Joined: Fri 25 Apr, 2014 4:47 pm

Re: Host machine survey

Postby leilei » Sun 26 Feb, 2017 11:41 pm

Given the K6-2's FPU and MMX are a bit on the slow side, you'd be better off running PCem within PCem at that point. The PMMX300 emulated has outdone any K6-2's results that i've seen
startmenu
Posts: 103
Joined: Sat 29 Nov, 2014 7:39 am

Re: Host machine survey

Postby startmenu » Tue 25 Apr, 2017 8:56 am

My new PC in a thin ITX case:
Intel Core i3-7100 3.9GHz
8G DDR4 2400
Intel HD Graphics 630
Windows 7 Professional 64-bit

win95 desktop(clean installation) runs well on an emulated PMMX166/200 machine and at 90% of the speed on PMMX233 one, tested on rev679.
User avatar
MeshThe2nd
Posts: 2
Joined: Tue 02 May, 2017 8:02 pm

Re: Host machine survey

Postby MeshThe2nd » Wed 03 May, 2017 4:13 pm

Hi! Just signed up and wanted to say hi, and pleased to report that one of my favorite games of all time Sim Copter
functions pretty much perfectly in PCem under Windows 98.

Host Machine: i7 4790k, GTX 970, 500gb SSD, 16gb DDR3 2400mhz RAM, Windows 10

PCem v12: Award Bios 486 - Pentium 200mhz, Sound Blaster AWE32, S3 Virge Voodoo2, 256mb ram, Windows 98se

Slight sound stuttering on game start (only for a moment), and at mission start (again only for a moment), but all
other game functions perform perfectly, and is at a near constant 100/99% at all times.

http://i.imgur.com/6xuil0a.png
http://i.imgur.com/MGz4wPK.png
http://i.imgur.com/PZnqrbK.png

The discoloration on the passengers on that last shot, is intentional. Maxis uses some weird color pallets lol.
It's now safe to shut off your computer.
alexmocanu
Posts: 6
Joined: Fri 05 May, 2017 6:54 pm

Re: Host machine survey

Postby alexmocanu » Tue 23 May, 2017 4:20 pm

Host machine:Intel i5 4200h, 8 GB DDR3 RAM, 240 GB SSD, GTX 850M gpu, Windows 10

Highest emulated system: Award 430VX PCI, Pentium 133, 64 MB RAM, Sound Blaster 16, Phoenix S3 Trio 64, Windows 98 SE running at 95-100%

Choosing a faster cpu or with mmx enabled caused the emulated machine to drop to 70-80%...guess I might need new laptop with a better cpu.
basic2004
Posts: 118
Joined: Sun 08 Jan, 2017 5:59 pm

Re: Host machine survey

Postby basic2004 » Sun 28 May, 2017 1:53 pm

E3-1230 v3 (Haswell 3.3GHz)
32GB RAM
ZOTAC GeForce GTX 960 AMP! 2GB
Windows 10 Pro 64bit (Redstone 2)
User avatar
James-F
Posts: 69
Joined: Tue 30 May, 2017 10:26 am

Re: Host machine survey

Postby James-F » Fri 02 Jun, 2017 6:25 am

Core i7-3770K Ivy Bridge, 3.9 GHz
24GB RAM
Windows 7 x64

"CPU Time" maxes out with emulated Pentium 75 when running games.
Dacasks
Posts: 3
Joined: Fri 02 Jun, 2017 4:14 pm

Re: Host machine survey

Postby Dacasks » Sat 03 Jun, 2017 9:26 pm

No dual core love around here :(

G3258 OC 4.2
8GB
ATI R9 R380
Win10 64

Runs fine at 166mhz mmx, even at 200mhz mmx depending on the game. Really promising.
User avatar
leilei
Posts: 431
Joined: Fri 25 Apr, 2014 4:47 pm

Re: Host machine survey

Postby leilei » Sat 03 Jun, 2017 10:19 pm

Pentium M 1.7Ghz
768mb
ATI Radeon9000
WinXP SP3

Runs 486DX 33MHz recompiler at best. Directdraw surface appears filtered. Doom is playable with SB16 music and sound.
Only the recompiler is usable, the interpreter's too slow for 386 (though haven't tried XT machines on it yet)
User avatar
omarsis81
Posts: 542
Joined: Thu 17 Dec, 2015 6:20 pm

Re: Host machine survey

Postby omarsis81 » Sat 03 Jun, 2017 10:40 pm

rliegh wrote:former desktop:
intel i5/2.4ghz
12g ram
onboard radeon

I just noticed this: what Intel platform board could come with a Radeon onboard? :o :shock:
rliegh
Posts: 24
Joined: Sat 26 Apr, 2014 1:09 am

Re: Host machine survey

Postby rliegh » Mon 05 Jun, 2017 12:14 am

omarsis81 wrote:
rliegh wrote:former desktop:
intel i5/2.4ghz
12g ram
onboard radeon

I just noticed this: what Intel platform board could come with a Radeon onboard? :o :shock:

This one, unfortunately ('unfortunately' because I'm stuck w/ that card); https://support.apple.com/kb/SP623?locale=en_US
User avatar
omarsis81
Posts: 542
Joined: Thu 17 Dec, 2015 6:20 pm

Re: Host machine survey

Postby omarsis81 » Mon 05 Jun, 2017 2:37 am

rliegh wrote:This one, unfortunately ('unfortunately' because I'm stuck w/ that card); https://support.apple.com/kb/SP623?locale=en_US

Thanks!
Don't worry, PCem is unaffected by video card's performance, it only relies on the CPU
waltje
Posts: 12
Joined: Wed 15 Mar, 2017 10:17 pm
Location: Fort Wayne, IN
Contact:

Re: Host machine survey

Postby waltje » Mon 05 Jun, 2017 5:31 am

Primary laptop:

HP 6710b, Intel Core2 7250 @2.0GHz, 4GB, WinXP SP3

Backup laptop:

Same, but with 2GB

Primary development desktop:

Gigabyte P35 system with Intel Q6600 (OC to 2.85GHz) with 8GB

Servers:

HP ProLiant 4-processor 32-core systems, running VMware ESXi, 128GB per machine. I run XP and (now) Win7 x64 as
guests on there for testing with PCem and 86Box.

All storage is on two QNAP NAS systems, one in the U.S. and one in The Netherlands, mirrored.
Battler
Posts: 793
Joined: Sun 06 Jul, 2014 7:05 pm

Re: Host machine survey

Postby Battler » Mon 05 Jun, 2017 1:31 pm

omarsis81 wrote:Don't worry, PCem is unaffected by video card's performance, it only relies on the CPU

That's false. The graphics card can and does affect the PCem. If it does Direct3D 9 badly, then PCem will be slower with that, if it also does DirectDraw badly, then you have no way of running PCem at a decent speed.
User avatar
omarsis81
Posts: 542
Joined: Thu 17 Dec, 2015 6:20 pm

Re: Host machine survey

Postby omarsis81 » Mon 05 Jun, 2017 4:16 pm

Battler wrote:
omarsis81 wrote:Don't worry, PCem is unaffected by video card's performance, it only relies on the CPU

That's false. The graphics card can and does affect the PCem. If it does Direct3D 9 badly, then PCem will be slower with that, if it also does DirectDraw badly, then you have no way of running PCem at a decent speed.

Ok! Thank you for the correction
User avatar
resle
Posts: 23
Joined: Mon 23 Feb, 2015 8:00 am

Re: Host machine survey

Postby resle » Wed 28 Jun, 2017 3:40 am

Xeon W3690
64gb RAM
GTX 1080
Windows 10 x64

All I use PCem for is recreating my old AMD 386/40mhz, and the emulation is faithful to the point that my memory recalls and reacts instinctiely to the same lags, stuttering and timings of things like a certain part of a certain game, or compiling certain sources with Borland Pascal, etc. as 25 years ago

Yet, with HyperThreading enabled (the cpu has 6 physical cores / 12 logical cores with HT), all changes. It seems to be way too fast or way too slow at times. I didn't bother benchmarking accurately, but it's really perceivable.
ecksemmess
Posts: 122
Joined: Wed 18 Mar, 2015 5:27 am

Re: Host machine survey

Postby ecksemmess » Thu 29 Jun, 2017 2:51 am

resle wrote:Xeon W3690
64gb RAM
GTX 1080
Windows 10 x64

All I use PCem for is recreating my old AMD 386/40mhz, and the emulation is faithful to the point that my memory recalls and reacts instinctiely to the same lags, stuttering and timings of things like a certain part of a certain game, or compiling certain sources with Borland Pascal, etc. as 25 years ago

Yet, with HyperThreading enabled (the cpu has 6 physical cores / 12 logical cores with HT), all changes. It seems to be way too fast or way too slow at times. I didn't bother benchmarking accurately, but it's really perceivable.


This is troubling. Just to be clear, you're sure that the emulation speed percentage displayed in PCem's title bar is always staying at ~100%, both with HyperThreading enabled and with it disabled, right? If the emulation speed itself is deviating significantly from 100%, of course that's going to be your problem, but I'm guessing that's not the case?
User avatar
resle
Posts: 23
Joined: Mon 23 Feb, 2015 8:00 am

Re: Host machine survey

Postby resle » Thu 29 Jun, 2017 2:09 pm

ecksemmess wrote:
resle wrote:Xeon W3690
64gb RAM
GTX 1080
Windows 10 x64

All I use PCem for is recreating my old AMD 386/40mhz, and the emulation is faithful to the point that my memory recalls and reacts instinctiely to the same lags, stuttering and timings of things like a certain part of a certain game, or compiling certain sources with Borland Pascal, etc. as 25 years ago

Yet, with HyperThreading enabled (the cpu has 6 physical cores / 12 logical cores with HT), all changes. It seems to be way too fast or way too slow at times. I didn't bother benchmarking accurately, but it's really perceivable.


This is troubling. Just to be clear, you're sure that the emulation speed percentage displayed in PCem's title bar is always staying at ~100%, both with HyperThreading enabled and with it disabled, right? If the emulation speed itself is deviating significantly from 100%, of course that's going to be your problem, but I'm guessing that's not the case?


The emulation speed stays at ~100 both with and without HT.
Interestingly, after for unrelated reasons I reinstalled PCem from scratch, the problem for now seems gone.
ecksemmess
Posts: 122
Joined: Wed 18 Mar, 2015 5:27 am

Re: Host machine survey

Postby ecksemmess » Sat 01 Jul, 2017 2:57 am

Glad to hear that. Let us know if the problem returns! :)
Adomatic
Posts: 8
Joined: Wed 19 Jul, 2017 5:37 pm

Re: Host machine survey

Postby Adomatic » Thu 20 Jul, 2017 6:58 pm

Hello everyone, just joined recently, and I'm very grateful for such a wonderful software :)

Host Machine: Core i7-3770 3.40 GHz, 8 GB RAM, NVIDIA GeForce GTX650 1024 MB, Windows 7
PCem v12: Award 430VX PCI, Pentium 120, Sound Blaster AWE32, S3 ViRGE, 256mb ram, Windows 98
(played Disciples 1, NFS 1 and Myst 1 so far, performance is 95%-100%, I noticed the sound is lagging a little in Myst, also in Windows during the initial startup; NFS has somewhat less FPS here than its DOS version in DosBOX; increasing the CPU speed also increases the lag and decreases performance, so I guess my PC just isn't powerful enough)
ndavis82
Posts: 45
Joined: Sun 25 Dec, 2016 5:54 am

Re: Host machine survey

Postby ndavis82 » Thu 27 Jul, 2017 3:50 pm

Core i7 4.0 GHz
16 GB RAM
NVIDIA GTX960
Windows 10

I can get 100% performance using a Pentium MMX 200 on Award 430VX PCI. However, with late 90's graphically intensive games using the Voodoo card performance takes a hit to around 80-90%, but if I scale down to a Pentium MMX 166 it maintains 98-100%. All in all, very happy with my setup and PCem in general.

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests