[BUG] Wacky Wheels Gravis Ultrasound not detected

Support and general discussion.
Post Reply
Fenix77
Posts: 60
Joined: Fri 01 Sep, 2017 11:59 am

[BUG] Wacky Wheels Gravis Ultrasound not detected

Post by Fenix77 » Thu 12 Apr, 2018 2:19 am

Hello

I recently found a bug, with a DOS game called Wacky Wheels. It does not detects the Gravis Ultrasound Card. The setup menu detects the GUS as sound card for sound effects but when I select as music card it says "Music Card error". I installed the GUS drivers version 4.11. The PlayMIDI utility in c:\ultrasnd directory play MIDI files correctly, and I also loaded UltraMID but the issue remains.

I Tested both, the full and shareware versions of the game in PCem and in Dosbox too. Strangely, the games has the same issue with the two versions of the game and the two emulators.
Attachments
Screenshot from 2018-04-11 01-27-54.png
Gravis Ultrasound not detected
Screenshot from 2018-04-11 01-27-54.png (14.27 KiB) Viewed 291 times

User avatar
SarahWalker
Site Admin
Posts: 1542
Joined: Thu 24 Apr, 2014 4:18 pm

Re: [BUG] Wacky Wheels Gravis Ultrasound not detected

Post by SarahWalker » Sun 15 Apr, 2018 9:10 pm

Seems to work okay here. Are your ULTRASND and ULTRADIR environment variables set up correctly? I was able to reproduce your error if either variable was wrong or missing.

Fenix77
Posts: 60
Joined: Fri 01 Sep, 2017 11:59 am

Re: [BUG] Wacky Wheels Gravis Ultrasound not detected

Post by Fenix77 » Mon 16 Apr, 2018 12:45 am

Hello!

I am unable to use the GUS sound card with rhis game.

Here is my configuration:

-AMI 386 DX/20 (with cyrix 486 DLC/40 the setup utility of the game does not even start; it lock up the machine at DOS prompt)
-4MB RAM
-TSENG ET4000AX

I attach screenshots of autoexec.bat and config.sys
PD: The devicehigh lines were created by Memmaker utility. Also the GUS config was created by the GUS DOS/WIN 3.1 installation disks.
Attachments
Screenshot from 2018-04-15 21-35-50.png
AUTOEXEC.BAT
Screenshot from 2018-04-15 21-35-50.png (106.72 KiB) Viewed 231 times
Screenshot from 2018-04-15 21-35-26.png
CONFIG.SYS
Screenshot from 2018-04-15 21-35-26.png (103.46 KiB) Viewed 232 times

Post Reply