[BUG] Packard Bell PB570 crashes

Support and general discussion.
Post Reply
HeadsetGuy
Posts: 3
Joined: Tue 19 Dec, 2017 3:32 pm

[BUG] Packard Bell PB570 crashes

Post by HeadsetGuy » Thu 03 May, 2018 3:23 pm

Hi,

I'm trying to create a virtual Packard Bell with the PB570 emulation (PCem version 14), but the emulator crashes every time I try and start it up. It doesn't boot from a floppy--I've tried several images--and I can't go into the BIOS settings. The emulated system hangs for a minute after clicking "Load", then PCem closes out.

Guest specs:
* 75 MHz Pentium
* 8 MB RAM
* 850 MB hard drive

Host specs:
* 3.8 GHz Core i5-7600K
* 16 GB RAM
* 1 TB hard drive
* Windows 10 Pro x64

Any help would be appreciated; I'd love to be able to emulate an old Pentium-based Packard Bell.

-Johnny

MiraiMiracle
Posts: 12
Joined: Fri 06 Jul, 2018 4:42 pm

Re: [BUG] Packard Bell PB570 crashes

Post by MiraiMiracle » Thu 02 Aug, 2018 9:48 am

That's right. After the emulator was crashed, you can find a log file on your PCem folder, and see: "Device failed to request command".

MiraiMiracle
Posts: 12
Joined: Fri 06 Jul, 2018 4:42 pm

Re: [BUG] Packard Bell PB570 crashes

Post by MiraiMiracle » Sat 11 Aug, 2018 3:35 am

HeadsetGuy wrote:
Thu 03 May, 2018 3:23 pm
Hi,

I'm trying to create a virtual Packard Bell with the PB570 emulation (PCem version 14), but the emulator crashes every time I try and start it up. It doesn't boot from a floppy--I've tried several images--and I can't go into the BIOS settings. The emulated system hangs for a minute after clicking "Load", then PCem closes out.
You need to remove flash.bin from your roms/pb570 file.

Post Reply