Hard disk not recognized in win 98

Support and general discussion.
Post Reply
Solstar82
Posts: 49
Joined: Thu 12 May, 2016 9:19 am

Hard disk not recognized in win 98

Post by Solstar82 » Thu 03 May, 2018 7:30 pm

Using my old config used for pcem 13, i started pcem 14, but it can only recognize the main hd with the win 98 os on it, and not the other hard disk i configured months ago, which was working with pcem13

strange thing is that in the bios, at the bootup it is recognized. once i start win 98 it just won't appear.

i set all hd to auto in the bios

also, i see that there is a new zip drive function. it recognize .img files, but even there, no matter which img files i choose, i cannot see them in my computer

User avatar
xXLuckyXx
Posts: 66
Joined: Tue 06 Feb, 2018 3:52 pm

Re: Hard disk not recognized in win 98

Post by xXLuckyXx » Thu 03 May, 2018 7:41 pm

Did you check in settings under Drive 1 Primary Slave?

Solstar82
Posts: 49
Joined: Thu 12 May, 2016 9:19 am

Re: Hard disk not recognized in win 98

Post by Solstar82 » Thu 03 May, 2018 7:45 pm

xXLuckyXx wrote:
Thu 03 May, 2018 7:41 pm
Did you check in settings under Drive 1 Primary Slave?
yes and its the same setting as it was before

sector 63 heads 16 cylinders 9988 size 4915 mb

EluanCM
Posts: 62
Joined: Tue 27 Oct, 2015 2:07 pm
Location: Brazil
Contact:

Re: Hard disk not recognized in win 98

Post by EluanCM » Thu 03 May, 2018 11:31 pm

With some motherboards in PCem I have to set the CHS translation setting manually, even though in the real hardware "Auto" was enough. Try this.

Solstar82
Posts: 49
Joined: Thu 12 May, 2016 9:19 am

Re: Hard disk not recognized in win 98

Post by Solstar82 » Fri 04 May, 2018 9:27 pm

EluanCM wrote:
Thu 03 May, 2018 11:31 pm
With some motherboards in PCem I have to set the CHS translation setting manually, even though in the real hardware "Auto" was enough. Try this.

err ok..how do i do this chs translation? its in the bios? the mobo i set up is award 430vx PCI

Post Reply