Problems with diagonal and small mouse movements.

Support and general discussion.
Post Reply
Elegnaim
Posts: 2
Joined: Sat 12 May, 2018 10:53 pm

Problems with diagonal and small mouse movements.

Post by Elegnaim » Mon 14 May, 2018 10:33 pm

Not entirely sure whether this is a general DOS issue or something specific to how I have PCEM set up. I did check wit

I'm using the version of PCEM datestamped 12/19/2017. I'm not sure what settings impact the mouse in PCEM itself but I have the Mouse option set to Microsoft 2-button mouse (serial). Video device is Phoenix S3 Trio64 with 4MB of memory and speed set to Fast VLB/PCI. Aspect ratio is set to 4:3.

I've been using the cutemouse driver with MSDOS 6.22 (command line switches /3 and /r1 I believe). There are two sensitivity issues I've been running into:

- With smaller mouse movements, like the kind you'd make while moving between menu options, I feel like the cursor movements don't scale smoothly to how I'm moving the mouse, in the sense that if I only move the mouse a little, the cursor might not really move at all, but if I move the mouse just slightly more, the cursor moves too much, so it's hard to be precise.

- With diagonal mouse movements, I feel like the cursor is getting stuck on the horizontal axis, so I keep moving the cursor at a 15 degree angle when I'm trying to move it at a 45 degree angle, for instance. Increasing the vertical resolution for cutemouse didn't really help.

Any input on what PCEM settings/mouse driver I should be using?

User avatar
leilei
Posts: 597
Joined: Fri 25 Apr, 2014 4:47 pm

Re: Problems with diagonal and small mouse movements.

Post by leilei » Tue 15 May, 2018 12:26 am

Elegnaim wrote:
Mon 14 May, 2018 10:33 pm
I'm using the version of PCEM datestamped 12/19/2017.
Upgrade. V14 recently came out and you'll likely have more support for that than a 6 month old build.

Elegnaim
Posts: 2
Joined: Sat 12 May, 2018 10:53 pm

Re: Problems with diagonal and small mouse movements.

Post by Elegnaim » Tue 15 May, 2018 12:37 am

Thanks for letting me know! Upgrading didn't really change anything though.

Post Reply