Age of Empires I

Support and general discussion.
Post Reply
User avatar
xXLuckyXx
Posts: 59
Joined: Tue 06 Feb, 2018 3:52 pm

Age of Empires I

Post by xXLuckyXx » Mon 03 Sep, 2018 2:43 pm

Hi everyone!

I'm getting this error when I try to open Age of Empires Gold Edition:

Image

Here are my PCem specs:

[Socket 7] Award 430VX PCI
Intel Pentium 90 MHz (Recommended for AOE)
128 MB RAM
S3 ViRGE/DX 4 MB // 3dfx Voodoo2 16 MB
Sound Blaster AWE32
2 GB SSD
Windows 95 OSR2.0

Can you tell me which graphic card, that is supported by PCem, is capable of DirectDraw function for Age of Empires?

User avatar
SarahWalker
Site Admin
Posts: 1571
Joined: Thu 24 Apr, 2014 4:18 pm

Re: Age of Empires I

Post by SarahWalker » Mon 03 Sep, 2018 4:16 pm

The ViRGE/DX should be fine. What drivers are you using?

User avatar
xXLuckyXx
Posts: 59
Joined: Tue 06 Feb, 2018 3:52 pm

Re: Age of Empires I

Post by xXLuckyXx » Mon 03 Sep, 2018 6:26 pm

Image

For some reason it didn't install. Voodoo2 did though. I have drivers for ViRGE/DX so I'll install it. If there's still going to be this error I'll post a comment here again.


EDIT: Which one should I install?

Image

User avatar
SarahWalker
Site Admin
Posts: 1571
Joined: Thu 24 Apr, 2014 4:18 pm

Re: Age of Empires I

Post by SarahWalker » Mon 03 Sep, 2018 7:32 pm

The one that says ViRGE/DX in the name.

User avatar
xXLuckyXx
Posts: 59
Joined: Tue 06 Feb, 2018 3:52 pm

Re: Age of Empires I

Post by xXLuckyXx » Mon 03 Sep, 2018 8:05 pm

It works now, thanks.

Post Reply