Add Epox P55-VA, ASUS P/I P55TVP4 and ASUS P/I-P55T2P4 motherboards *FIXED*

Post new patches here!
Post Reply
User avatar
Martin_Riarte
Posts: 21
Joined: Mon 12 Nov, 2018 7:27 pm

Add Epox P55-VA, ASUS P/I P55TVP4 and ASUS P/I-P55T2P4 motherboards *FIXED*

Post by Martin_Riarte » Wed 28 Nov, 2018 5:38 pm

When I installed the Sound Blaster PCI 128 sound card in "Epox P55-VA" with Windows 98SE in the abitual tests, the message appeared:

"The SBPCI interrupt has been routed incorrectly by the system. AudioPCI inactive. Use
Automatic Settings in the Device Manager."

To solve the problem, I noticed that in some motherboards I placed an extra PCI socket that was removed, I reordered the PCI sockets
and this solved the problem.

I continue with the tests, since, as the saying goes, you fix one thing and break another, but for now, I think that this is enough.

Affected motherboards:
- [Socket 7] Epox P55-VA 256MB RAM max.
- [Socket 7] ASUS P/I-P55TVP4 256MB RAM max.
- [Socket 7] ASUS P/I-P55T2P4 512MB RAM max.

I attach replacement patches to the previous ones and a screenshot showing the result.

As always if you already used the previous patches or need the fixes, use them!!.
Attachments
PCemV14Linux-add-P55VA_P55TVP4-machines-fixed.patch
(6.32 KiB) Downloaded 13 times
PCemV14Linux-add-P55T2P4-machine-fixed.patch
(16.9 KiB) Downloaded 10 times
SB128PCI-Install-Ok.png
SB128PCI-Install-Ok.png (123.5 KiB) Viewed 288 times

User avatar
SarahWalker
Site Admin
Posts: 1598
Joined: Thu 24 Apr, 2014 4:18 pm

Re: Add Epox P55-VA, ASUS P/I P55TVP4 and ASUS P/I-P55T2P4 motherboards *FIXED*

Post by SarahWalker » Wed 28 Nov, 2018 8:07 pm

I've closed the previous threads and linked to this one. Please don't open new threads for each update - it's pretty tedious to manage.

Post Reply