Search found 5 matches

by cjflnyc
Wed 29 May, 2019 7:49 pm
Forum: General
Topic: v15 released!
Replies: 40
Views: 16983

Re: v15 released!

Hello there, This new PCem Seems to work much better, I can emulate at PentiumMMX200 no problem and it stays at 100. But once in a rare while I get the odd stutter and drop, But much less frequent then version14 of PCem. On my super huge host Windows computer I see PCem.exe only peak at around 6% of...
by cjflnyc
Sun 06 Jan, 2019 4:35 pm
Forum: General
Topic: Some Lag On Some 2D Graphics
Replies: 7
Views: 2645

Re: Some Lag On Some 2D Graphics

The Maze was one of many examples. More or less anything high action does this even the 2D stuff. And yes textures do affect it for this maze screen saver, But I have the real system to compare it with and with those same settings and it does nothing like this. I thought at first that perhaps this i...
by cjflnyc
Sun 06 Jan, 2019 10:38 am
Forum: General
Topic: Some Lag On Some 2D Graphics
Replies: 7
Views: 2645

Re: Some Lag On Some 2D Graphics

Yes, That is what I figured. It does very depending on textures and how busy the screen is animating. Even in Direct Draw mode. I just figured the performance should be equal or very near the real thing if my PCem emulated CPU speeds stay at 100%. Should this lag not get worst when the CPU drops amo...
by cjflnyc
Sun 06 Jan, 2019 2:12 am
Forum: General
Topic: Some Lag On Some 2D Graphics
Replies: 7
Views: 2645

Re: Some Lag On Some 2D Graphics

Hmmm Strange. I got many real computers to try it with and I got the same setup going just fine on old Pentium PC with no 3D video card. I also noticed the lag varies with versions of PCem. Software Open GL mode and Direct Draw on emulated 200 MHZ running at 100% should give me the same smoothness a...
by cjflnyc
Sat 05 Jan, 2019 2:33 pm
Forum: General
Topic: Some Lag On Some 2D Graphics
Replies: 7
Views: 2645

Some Lag On Some 2D Graphics

I'm trying to figure out why some windows graphics (2D) get so choppy like this Youtube video example I recorded running the "Maze" screen saver from Windows running on this emulator. I can't seem to figure out why? I have tried emulating all graphic cards with more or less the same results. I have ...