Magic School Bus Let's Explore The Ocean only plays these 2 songs but not the others. (CDA) audio

Support and general discussion.
Post Reply
Sooga
Posts: 16
Joined: Tue 05 Jul, 2022 12:54 pm

Magic School Bus Let's Explore The Ocean only plays these 2 songs but not the others. (CDA) audio

Post by Sooga »

I suck at typing so bear with me and am getting seen for a sinus infection soon. PS: I hope I'm not too late since this forum seems to be dead. No topics since before 2019.

Host: Windows 10 64 bits.

PCM Specs: Socket 7 FIC VA 503 S3 Trio 64
Guest: MS Dos 6.22 with Windows 3.11 using SB16 and MCI CD Audio via Drivers in Control Panel:

Expected Behavior. These tracks from the raw ripped OST this kind person uploaded: https://www.youtube.com/watch?v=q1Ja4dt ... 8YpCkcVPfy is what I SHOULD be getting in game:

Current Behavior.
but whenever I play it the 1st 2 song plays which in this playlist is track 2 actually the first song in the game and Track 3 is Track 2,etc. Remember Track 1 is Game Data.

1st song (2nd track) plays before Let's Hit The Beach" and 3rd track plays during the crab game which I can barely hear for some reason. No other track plays at all unless it may be so quiet but I don't even hear a faint of itbut voices/SFX works plenty loud!

Individual Songs>
I'm trying to post the actual video of the song here:

https://youtu.be/fRLOK5fWjqk 1st song: (Track 2)
Nope doesn't embed onto the forum:

https://www.youtube.com/watch?v=fRLOK5fWjqk 2nd song (track 3).

Track 1 is game data where you install:

On anything Intel I get 'Paremeter Out of Range' error all together and an error about Roland MP4U having some kind of interruption when I start the Windows after adding in AWE 32 in.

In other words I would love to get the remaining tracks to work? Any work arounds for Redbook Audio? Same applies to Explores The Earth the OTHER Magic School Bus Game that uses this technique.
Post Reply